Report your technical issues with the new site here

Got a query? We can help!

Moderator: Jake

User avatar
guanti70
Regular poster
Posts: 164
Joined: Fri Dec 10, 2010 11:48 pm

Re: Report your technical issues with the new site here

Post by guanti70 » Mon Dec 03, 2018 10:19 pm

issue solved for me. Thanxsssss!!!!!

User avatar
SexySurgical
Rommeltje's Deputy
Posts: 7604
Joined: Wed Nov 24, 2010 1:04 am
Location: Dutchieland
Contact:

Re: Report your technical issues with the new site here

Post by SexySurgical » Tue Dec 04, 2018 2:22 am

Pretty sure it's the https/SSL yes, didn't we find that last time?

Not secured icon next to URL and yes Chrome Incognito.

User avatar
Rommeltje
The man in charge
Posts: 10072
Joined: Sat Nov 20, 2010 10:14 pm
Location: Amsterdam
Contact:

Re: Report your technical issues with the new site here

Post by Rommeltje » Tue Dec 04, 2018 1:15 pm

SexySurgical wrote:
Tue Dec 04, 2018 2:22 am
Pretty sure it's the https/SSL yes, didn't we find that last time?
Yes, but the last time was on our previous server, which did not offer SSL. Our current one does, but apparently it's not working very well. I'm gonna have to look into that a little more.

User avatar
devdas5z1
Regular poster
Posts: 71
Joined: Mon Sep 04, 2017 3:26 am

Re: Report your technical issues with the new site here

Post by devdas5z1 » Wed Dec 05, 2018 12:34 pm

FYI I can now log into Chrome. Thanks!

User avatar
SexySurgical
Rommeltje's Deputy
Posts: 7604
Joined: Wed Nov 24, 2010 1:04 am
Location: Dutchieland
Contact:

Re: Report your technical issues with the new site here

Post by SexySurgical » Wed Dec 05, 2018 2:42 pm

Overlooking detail in config hassle seems most likely.
Rommeltje wrote:
Tue Dec 04, 2018 1:15 pm
SexySurgical wrote:
Tue Dec 04, 2018 2:22 am
Pretty sure it's the https/SSL yes, didn't we find that last time?
Yes, but the last time was on our previous server, which did not offer SSL. Our current one does, but apparently it's not working very well. I'm gonna have to look into that a little more.

User avatar
Phee Jameson
Glovely Diva
Posts: 70
Joined: Tue Oct 30, 2018 12:46 am
Contact:

Re: Report your technical issues with the new site here

Post by Phee Jameson » Sun Dec 09, 2018 9:54 pm

I'm not sure if anybody else is having this issue, but the 'notifications' icon seems not to disappear even after I have clicked to read my notifications. Despite reading them, it still seems to think that I still have two unread notifications.
Support me on patreon for exclusive glove content; https://www.patreon.com/pheejameson

Find me on instagram; https://www.instagram.com/misspheejameson/

User avatar
Rommeltje
The man in charge
Posts: 10072
Joined: Sat Nov 20, 2010 10:14 pm
Location: Amsterdam
Contact:

Re: Report your technical issues with the new site here

Post by Rommeltje » Sun Dec 09, 2018 11:12 pm

Phee Jameson wrote:
Sun Dec 09, 2018 9:54 pm
I'm not sure if anybody else is having this issue, but the 'notifications' icon seems not to disappear even after I have clicked to read my notifications. Despite reading them, it still seems to think that I still have two unread notifications.
:hmm: Mine do disappear. You can check if there's any you missed if you click on "See all" at the bottom of the list that pops up if you click on "Notifications". You can also mark everything as read there. Does that help?

User avatar
Phee Jameson
Glovely Diva
Posts: 70
Joined: Tue Oct 30, 2018 12:46 am
Contact:

Re: Report your technical issues with the new site here

Post by Phee Jameson » Sun Dec 09, 2018 11:20 pm

Rommeltje wrote:
Sun Dec 09, 2018 11:12 pm
Phee Jameson wrote:
Sun Dec 09, 2018 9:54 pm
I'm not sure if anybody else is having this issue, but the 'notifications' icon seems not to disappear even after I have clicked to read my notifications. Despite reading them, it still seems to think that I still have two unread notifications.
:hmm: Mine do disappear. You can check if there's any you missed if you click on "See all" at the bottom of the list that pops up if you click on "Notifications". You can also mark everything as read there. Does that help?
After trying that, I still have one notification, apparently.
Support me on patreon for exclusive glove content; https://www.patreon.com/pheejameson

Find me on instagram; https://www.instagram.com/misspheejameson/

User avatar
Rommeltje
The man in charge
Posts: 10072
Joined: Sat Nov 20, 2010 10:14 pm
Location: Amsterdam
Contact:

Re: Report your technical issues with the new site here

Post by Rommeltje » Sun Dec 09, 2018 11:32 pm

Phee Jameson wrote:
Sun Dec 09, 2018 11:20 pm
After trying that, I still have one notification, apparently.
Just to make sure: you're not confusing the notification counter with the private message counter, are you? :hmm:

User avatar
SexySurgical
Rommeltje's Deputy
Posts: 7604
Joined: Wed Nov 24, 2010 1:04 am
Location: Dutchieland
Contact:

Re: Report your technical issues with the new site here

Post by SexySurgical » Mon Dec 10, 2018 1:39 am

Yes your really need to interact w/ all msg & replies before the notifications is counted down,
unless you select the separate the checkboxes and then Mark Read.

Rommeltje wrote:
Sun Dec 09, 2018 11:12 pm
Phee Jameson wrote:
Sun Dec 09, 2018 9:54 pm
I'm not sure if anybody else is having this issue, but the 'notifications' icon seems not to disappear even after I have clicked to read my notifications. Despite reading them, it still seems to think that I still have two unread notifications.
:hmm: Mine do disappear. You can check if there's any you missed if you click on "See all" at the bottom of the list that pops up if you click on "Notifications". You can also mark everything as read there. Does that help?
If you click the link w/ middle/scroll or otherwise open it in new tab, you get directly the page beneath See All.
Namely, this page: ucp.php?i=ucp_notifications

Post Reply